Disruption on shopeepay payments
Incident Report for Xendit
Resolved
This incident has been resolved. Shopeepay payment requests have been successful from 21:38 WIB.
Posted May 03, 2021 - 20:59 WIB
Monitoring
Shopeepay payment requests are operating normally again. We are monitoring.
Posted May 03, 2021 - 20:53 WIB
Investigating
We are observing intermittent issues on Shopeepay payments. During this time, payments on Shopeepay may get intermittent errors.

We recommend using alternative payment channels at this time.

We have escalated this issue with the partner and are investigating.
Posted May 03, 2021 - 20:48 WIB
This incident affected: API (eWallets) and Indonesia - Payments (E-Wallets - ShopeePay).