Disbursement Disruption
Incident Report for Xendit
Resolved
This incident has been resolved. The pending transactions that were affected by this issue earlier should be updated to their final statuses by end of Monday, 1 March 2021.
Posted Feb 26, 2021 - 20:25 WIB
Monitoring
We're starting to see the transactions being processed again. We will continue to monitor and working closely with the channel partner to ensure that services are back to normal.
Posted Feb 26, 2021 - 20:14 WIB
Investigating
Dear Customers,

We have detected an issue with disbursements.

Not affected:
Disbursements to BNI, BRI, Mandiri are not affected.
Disbursements to BCA with amounts more than IDR 100 million are not affected.

Impact:
Disbursements to all other destinations will be kept in pending in our system until we see that they have recovered.
We recommend suspending your disbursements to banks other than the above until the systems are back to normal.
Posted Feb 26, 2021 - 19:59 WIB
This incident affected: Dashboard (Batch Disbursements) and API (xenDisburse).