Dashboard Withdrawals - disruption for Philippines customers
Incident Report for Xendit
Resolved
This incident has been resolved. Dashboard Withdrawals are now operating normally.
Posted Sep 16, 2021 - 15:09 WIB
Update
We are continuing to work on a fix for this issue.
Posted Sep 16, 2021 - 15:03 WIB
Identified
Impacted Country: Philippines

Dear Customers,

We have observed a disruption in withdrawals on the Dashboard where you may be unable to see your available withdrawal bank accounts, and therefore not be able to withdraw to them.

The issue has been identified and a fix is being implemented, which we estimate to be completed in around 20 minutes.

If you need to urgently process withdrawals in the meantime, please reach out to our Customer Success or your account manager.
Posted Sep 16, 2021 - 15:00 WIB
This incident affected: Dashboard (Dashboard Withdrawals).