Disbursement Test Mode Callback Disruption
Incident Report for Xendit
Resolved
This incident has been resolved.

We regret any inconvenience you have experienced.
Posted Apr 26, 2021 - 15:02 WIB
Identified
We have identified an issue with Disbursement Callback Disruption in Test Mode and are currently working to resolve it.

Live Mode disbursements unaffected
Posted Apr 26, 2021 - 14:32 WIB
This incident affected: Callback (Disbursements).