BNI Virtual Account disruption
Incident Report for Xendit
Resolved
This incident has been resolved.

Payments made into BNI virtual accounts from 21:51 UTC+7 to 22:17 UTC +7 may have delayed callbacks. You should receive these delayed callbacks shortly.
Posted May 18, 2022 - 23:28 WIB
Monitoring
Our partner has informed us that a fix has been deployed. We are monitoring.
Posted May 18, 2022 - 23:23 WIB
Investigating
Dear customers,

We were informed by BNI that they are experiencing an issue affecting BNI virtual account payments. During this time,
- Virtual Account creation/update still can be done
- Inquiry or payment to the Virtual Account still can be done
- Payment notification/callback will be delayed
Posted May 18, 2022 - 23:17 WIB
This incident affected: API (Virtual Accounts) and Indonesia - Payments (Virtual Account - BNI).