BCA VA Disruption
Incident Report for Xendit
Resolved
This incident has been resolved. We are continuously seeing virtual account creation and updates for BCA are successful.
Posted Mar 04, 2021 - 11:49 WIB
Monitoring
A fix has been made and we are starting to see virtual account creation for BCA is successful. We will continue to monitor to ensure the product continues to work as expected.
Posted Mar 04, 2021 - 10:54 WIB
Investigating
Dear Customers,

We identified an issue with the creation and update of virtual accounts for BCA. No impact on making payment via virtual accounts for BCA. We are currently working to resolve this incident.

We apologize for any inconvenience caused. Thank you for your understanding and patience.

Kind regards,
Xendit Customer Support
Posted Mar 04, 2021 - 09:53 WIB
This incident affected: Indonesia - Payments (Virtual Account - BCA).