Permata Channel Maintenance
Scheduled for Aug 16, 01:00 - 10:00 WIB
Update
We will be undergoing scheduled maintenance during this time.
Posted Jul 25, 2020 - 11:32 WIB
Scheduled
Dear Customers,

We have been informed that Bank Permata is having a scheduled maintenance on the following date:
- Date: 16 August 2020
- Time: 01:00 AM – 10:00 AM WIB

During this maintenance window,
- Disbursements to Permata of amount below IDR 10,000 and above 50,000,000 will be delayed until the maintenance is over.
- Permata VA can not be paid during this time.

Thank you.
Posted Jul 25, 2020 - 11:30 WIB
This scheduled maintenance affects: API (Virtual Accounts, xenDisburse), Virtual Accounts Bank Partners (Permata), and xenBatch.