Dashboard Disruption
Incident Report for Xendit
Resolved
Dear Customers,

Our team has fixed the issue and Dashboard services is running back to normal.

We apologies for the inconvenience cause.

Thank you for your understanding.

Warm regards,
Xendit Customer Support
Posted May 28, 2020 - 19:12 WIB
Investigating
Dear customers,

We are currently experiencing a disruption in our Dashboard services. During this time, you may experience:
- inability to load Cash and Pending tabs on the Dashboard
- inability to export reports

This affects only the Live environment, and not the Test environment.

Our technical team has identified the issue and is working on resolution.

We will keep you updated and appreciate your patience.

Thank you,
Xendit Customer Support.
Posted May 28, 2020 - 18:22 WIB
This incident affected: Dashboard (Dashboard).