PH_BPI Disbursement Disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Jun 24, 2022 - 10:56 WIB
Investigating
We have detected issues in the following services:

Disbursements - PH_BPI
- PH_BPI disbursements less than 50k will be stuck in PENDING status
- PH_BPI withdrawals less than 50k will be stuck for processing
- Regional remittances to PH_BPI are also affected

We are currently in the process of investigating and will keep this page updated as we learn more and restore these services.
Posted Jun 24, 2022 - 10:40 WIB
This incident affected: API (xenDisburse).