[XenPlatform] Webhook Disruption for newly created Sub-Account on V2
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Jul 04, 2022 - 17:50 WIB
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 04, 2022 - 17:37 WIB
Investigating
Dear customers,

We recently discovered an issue within our Xen-Platform webhook for newly created subaccount via https://api.xendit.co/v2/accounts

Impact:
- Webhooks/Callback from newly created subaccount from will not be processed
- New sub-account created via V1 is not impacted

We are working on the fix and would keep you updated.
Posted Jul 04, 2022 - 16:52 WIB
This incident affected: Callback (xenPlatform).