Virtual Accounts Bank Partners - BCA
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Oct 15, 2020 - 12:04 WIB
Update
We are continuing to work with BCA and would update soon.
Posted Oct 15, 2020 - 11:39 WIB
Update
We are continuing to work BCA and would update soon
Posted Oct 15, 2020 - 11:38 WIB
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 15, 2020 - 11:27 WIB
Investigating
Dear Customers,

We have been informed that there are some issues with BCA VA system. We are talking actively with BCA to get this resolved.

During this time, customers will not be able to create / update or pay into BCA VA.

In order to avoid customer dissatisfaction, we'd like to suggest diverting the use of BCA virtual Accounts to other banks during this period.

We would like to apologize for the inconveniences caused.

Xendit
Posted Oct 15, 2020 - 11:24 WIB
This incident affected: Indonesia - Payments (Virtual Account - BCA).