Philippines Shopee Pay Activation Disruption
Incident Report for Xendit
Resolved
The issue has been resolved. Your application will be processed as normal.

Once the activation request has completed, you will receive a confirmation email.
Posted Jul 06, 2022 - 11:32 WIB
Investigating
Dear valued customers,

We have identified an issue with Shopee Pay activation of new Philippines users
Impact:
- Shopee Pay ewallet activation is delayed.

No impact to current activated Shopee Pay users. You can receive Shopee Pay transactions as usual

Once the issue has been resolved, your Shopee Pay activation request will resume as usual. You will be notified once the channel is activated
Posted Jul 06, 2022 - 10:43 WIB