DANA Intermittent Interruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted May 18, 2022 - 19:40 WIB
Update
We are continuing to investigate this issue.
Posted May 18, 2022 - 19:40 WIB
Investigating
Dear customers,

We have identified an intermittent timeout from DANA that started at 18:41 WIB.

Impact:

- We are seeing intermittent timeouts on EWALLET & QR CODE for creation of charge requests

- You might be able to initiate transactions, but will receive a SERVER_ERROR with a HTTP 500 response on a majority of requests.

Payments using DANA can still be completed.

We have escalated the issue to the channel partner and will work to resolve this together with them.
Posted May 18, 2022 - 19:13 WIB
This incident affected: Indonesia - Payments (E-Wallets - Dana, QR Payments - DANA).