Disruption to Permata VA Service
Incident Report for Xendit
Resolved
This incident has been resolved,

Permata Virtual Accounts are now able to accept payments as per usual. Let us know if there are any further issues that you experienced.

We apologize for the inconvenience and we thank you for your patience.
Posted Jun 05, 2020 - 19:07 WIB
Identified
Dear Customers,

We are sorry to report that our Permata Virtual Account service is currently unavailable due to disruption within Permata’s system.

How will this affect me?

From early this morning (around 12 AM, 31 May), your customers have been unable to pay into Permata Virtual Accounts. However, you are still able to create Virtual Accounts with Permata as normal.

The Virtual Accounts that you have created during this period will still be stored by us and once Permata have fixed this issue, will continue to be paid as normal.

However, we recommend that you inform your customers that they are currently unable to pay you via Permata Virtual Accounts until further notice. Alternatively, you can suggest that they pay via anyone of our other Virtual Account offerings.

If you are using XenInvoice, we recommend that you disable Permata VA using your Xendit Dashboard. Your customers will still be able to pay into any other bank. Creating new invoices also will not be affected.

We are in direct contact with the technical Team at Permata to resolve this as soon as we can and as soon as we have a firm commitment, we will contact you.

We apologies for this inconvenience and hope you, your business and your families are staying safe.

Regards,
Xendit Customer Support
Posted May 31, 2020 - 11:51 WIB
This incident affected: Indonesia - Payments (Virtual Account - Permata).