OVO system outage
Incident Report for Xendit
Resolved
OVO has resolved the issue on their end and we are seeing stable, successful payment creation and completion in our systems.
Posted May 08, 2021 - 20:06 WIB
Monitoring
OVO has resolved the issue on their end and we are seeing successful payment creation and completion in our systems. We will continue to monitor for the next 15 minutes
Posted May 08, 2021 - 19:41 WIB
Update
We are continuing to work with OVO to determine a timeline for resolution and will update you as we have more information.
Posted May 08, 2021 - 19:12 WIB
Update
We are continuing to work with OVO to determine a timeline for resolution and will update you as we have more information.
Posted May 08, 2021 - 18:43 WIB
Update
We are continuing to work with OVO to determine a timeline for resolution and will update you as we have more information.
Posted May 08, 2021 - 18:07 WIB
Identified
Dear customers

We are observing disruptions to the following systems
- OVO payments are down
- End users cannot log in to their OVO applications to initiate payment
- OVO is not accepting new payment requests
- Disbursements into OVO accounts are unaffected

We are in touch with their technical team and will update you as we have a resolution
Posted May 08, 2021 - 17:27 WIB
This incident affected: API (eWallets), xenInvoice, and Indonesia - Payments (E-Wallets - OVO).