PH Regional Remittances Disruption
Incident Report for Xendit
Resolved
Dear Customers,

We received an update that our partner has resolved the issue. We have closely monitored the transactions and are pleased to inform you that disbursement and remittance services are back to normal.

Thank you, and we appreciate your patience.
Posted Jun 15, 2022 - 20:37 WIB
Investigating
Dear customers,

We detected disruption in PH regional remittance. All regional remittance payouts to PH banks and ewallets with less than Php 50,000 will not be processed.

Please refrain from transacting to these destination channels in the meantime.
We will update you as soon as we get the confirmation from the partner and restore the services accordingly. Thank you for your patience
Posted Jun 15, 2022 - 17:16 WIB
This incident affected: API (eWallets, Payouts).