BCA VA Payment Disruption
Incident Report for Xendit
Resolved
Dear Valued Customers,

The issue has been resolved. BCA VA creation and payment callbacks are now operational.

We apologies for the inconvenience caused.

Thank you,
Xendit Customer Support
Posted Oct 23, 2020 - 15:54 WIB
Identified
Dear Valued Customers,

BCA has acknowledge the issues with their partner and are working to solve this disruption.

We apologize for any inconvenience caused. Thank you for your understanding and patience.

Kind regards,
Xendit Customer Support
Posted Oct 23, 2020 - 15:00 WIB
This incident affected: Callback (Virtual Accounts) and Indonesia - Payments (Virtual Account - BCA).