RO Disruption - Alfamart
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Jun 20, 2022 - 15:23 WIB
Investigating
Dear Customers,

We are currently investigating a partner issue receiving RO/OTC payments via Alfamart.

- Customers can still create/edit Alfamart payment codes
- Customers cannot currently pay at Alfamart stores

We have reached out to Alfamart and will update you as the incident progresses
Posted Jun 20, 2022 - 14:52 WIB
This incident affected: Retail Outlet Partners (Alfamart).