BRI Disbursements Delayed
Incident Report for Xendit
Resolved
Our channel partner has informed that this issue is resolved. Disbursements to BRI and BRI Syariah are back to normal. The pending transactions that were affected by this issue earlier should be updated to their final statuses in the next 2-3 hours.
Posted Feb 25, 2021 - 18:20 WIB
Monitoring
Disbursements to BRI & BRI_SYR are beginning to be successful again
Posted Feb 25, 2021 - 17:52 WIB
Identified
Our channel partners have identified the issue. Please be advised

1. For new transfers to BRI and BRI_SYR of amounts from 10k up to 100M, these disbursements will happen successfully
2. For any amounts 100M, disbursements to BRI and BRI_SYR will be pending
Posted Feb 25, 2021 - 17:32 WIB
Investigating
Dear customers,

We're currently detecting issues with disbursements to BRI & BRI Syariah destination accounts. We're currently working with our channel partner to resolve this
Posted Feb 25, 2021 - 17:22 WIB
This incident affected: API (xenDisburse).