Error for callback CERT_HAS_EXPIRED
Incident Report for Xendit
Resolved
Dear customers,
This issue has been resolved. We are no longer seeing CERT_HAS_EXPIRED error for some affected customers for the past 30 minutes.
- For customer who have enabled auto-retry feature, failed callback will be retry automatically https://docs.xendit.co/webhook/delivery-attempts-and-retries#automatic-retry
- For customer who didn't enable auto-retry, kindly retry again via dashboard https://docs.xendit.co/webhook/delivery-attempts-and-retries#manual-retry or Xendit will resend the affected failed callback in the upcoming hours

We apologize for the inconvenience caused and we thank you for your patience
Posted Oct 01, 2021 - 02:30 WIB
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2021 - 02:02 WIB
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 01, 2021 - 01:50 WIB
Update
Dear customers, we are continuing to investigate this issue

We believe there is an issue relating DST Root CA X3 Expiration https://letsencrypt.org/docs/dst-root-ca-x3-expiration-september-2021/

Our team is on all hands to investigate and reproduce the issue

Your patience in this issue is highly appreciated
Posted Oct 01, 2021 - 01:26 WIB
Investigating
We are currently investigating reports from some customers receiving CERT_HAS_EXPIRED on callback notifications.
Posted Sep 30, 2021 - 23:53 WIB
This incident affected: Callback (Cards Refund, eWallets, Virtual Accounts, Retail Outlets, Invoices, Disbursements, xenPlatform, Direct Debit, PayLater, QR Codes).