๐ŸŒ Card Processing disruption
Incident Report for Xendit
Resolved
Dear Customers,

The issue has been resolved and our monitor shows everything is working well since 11.53 AM JKT Time.

We deeply apologize for the inconvenience, if you need further assistance, please contact us at help@xendit.co.
Thank you for your understanding and cooperation
Posted Sep 22, 2022 - 12:19 WIB
Investigating
Credit/Debit card payments are experiencing a disruption. Requests to charge or authenticate cards may result in errors from our interfaces. We're investigating and will update when we have an ETA.
Posted Sep 22, 2022 - 11:22 WIB
This incident affected: Credit/Debit Cards (Credit/Debit Cards).