Disbursements -Philippines development mode outage
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted May 07, 2021 - 15:30 WIB
Identified
Dear customers

We have identified an issue affecting the following products
- Development mode only
- Philippines only
- API and Batch Disbursement

You may receive 500 server errors when trying to test in these products at this time
Posted May 07, 2021 - 15:24 WIB
This incident affected: Dashboard (Batch Disbursements) and API (xenDisburse).