Disruption for BCA Virtual Account Payment
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Feb 04, 2023 - 00:39 WIB
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2023 - 00:17 WIB
Update
Dear customers,

We have an update for the incident impact.
BCA VA with prefix 7007115, 7007215, 7007015 are operating normally.
The payment disruption issue is happening for BCA VA other than the above prefixes.

We are working with bank partner to investigate the issue and we will share update when we have one.
Posted Feb 03, 2023 - 23:44 WIB
Investigating
Dear customers,

We are detecting an issue affecting payments to BCA Virtual Account, where number of BCA VA transactions dropped starting 10:45pm GMT+7
Potential impact: Your customers cannot make payment to BCA VA and/or payments will be delayed for the time being.
We are working with bank partner to investigate the issue and we will share update when we have one.
Posted Feb 03, 2023 - 23:33 WIB
This incident affected: Indonesia - Payments (Virtual Account - BCA).