ShopeePay Intermittent Availability
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Apr 29, 2021 - 03:41 WIB
Investigating
We have identified an intermittent issue with ShopeePay payments. Direct eWallets API integration and xenInvoice are affected.

During this period:
1. Payments may fail
2. Delays on payment callbacks may be experienced

We have raised this to our partner and will update as soon as this has been resolved.
Posted Apr 29, 2021 - 03:26 WIB
This incident affected: Indonesia - Payments (E-Wallets - ShopeePay).