Disruption to Virtual Account Payment Callback
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 06:48 WIB
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 29, 2022 - 06:26 WIB
Investigating
Dear customers,

We are experiencing disruption causing delays in sending Virtual Account payment callback to you.

We're currently investigating the issue. Apologize for the inconvenience caused. If you need further assistance, please contact us at help@xendit.co.

Regards,
Xendit Customer Support
Posted Jun 29, 2022 - 05:54 WIB
This incident affected: Callback (Virtual Accounts).