Permata Payments Failing
Incident Report for Xendit
Resolved
We have seen that disbursements to Permata & virtual account payments are able to paid again
Posted Feb 25, 2021 - 15:03 WIB
Monitoring
We're starting to see virtual accounts and disbursements able to be processed again. We will monitor to ensure the fix has worked fully
Posted Feb 25, 2021 - 14:58 WIB
Identified
Our channel partner has acknowledged the issue on their end and are beginning to implement a solution
Posted Feb 25, 2021 - 14:40 WIB
Update
We're also seeing impacts to Permata Virtual Accounts
Posted Feb 25, 2021 - 14:26 WIB
Investigating
Dear customers,

We have currently identified problems with sending disbursements to Permata destination accounts. We're working with our channel partners to resolve this issue.
Posted Feb 25, 2021 - 14:03 WIB
This incident affected: API (Virtual Accounts, xenDisburse).