Disruption in LinkAja
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Jun 03, 2021 - 23:50 WIB
Update
eWallets payment for LinkAja and QR Codes are fully operational.
Posted Jun 03, 2021 - 23:50 WIB
Monitoring
eWallets payment for LinkAja has been fully recovered and QR Codes is also starting to recover. We're currently monitoring this.
Posted Jun 03, 2021 - 23:42 WIB
Identified
LinkAja has acknowledged the issue and working on the issue. We're suggesting to not use LinkAja and QR Code until the issue is resolved.
Posted Jun 03, 2021 - 22:48 WIB
Investigating
Currently we're facing disruption with one of eWallet channels. All of LinkAja payments and QR Code is disrupted. We're suggesting to not use QR and LinkAja until the issue is resolved.
Posted Jun 03, 2021 - 22:39 WIB
This incident affected: API (eWallets, Invoice, QR Codes), Callback (eWallets, QR Codes), and Indonesia - Payments (E-Wallets - LinkAja).