Disruption to Mandiri Disbursements
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Sep 19, 2022 - 09:58 WIB
Update
Dear customers,

Our partner & us are still working on getting the disbursement transaction speed back to normal. Please note that if you see your Mandiri disbursements take longer than 1 day to complete, please raise the transaction detail to our customer success team, as we will be finding solutions with our partner to process the delayed transaction as fast as we can.
Posted Sep 17, 2022 - 19:41 WIB
Update
Dear customers,

Our team is still working closely with our partners in resolving the issue. Thank you for bearing with us.
Posted Sep 17, 2022 - 18:09 WIB
Identified
Dear customers,

We are aware of a degrading Mandiri disbursement transactions. You might see a slight delay in the callback for any disbursements being sent to Mandiri. We are working closely with our partners to mitigate the issue.

Regards
Posted Sep 17, 2022 - 16:27 WIB
This incident affected: Indonesia - Payouts (Disbursement - Mandiri).