BNI Disruption
Incident Report for Xendit
Resolved
The issue has been resolved and VA creation for BNI is normal again
Posted Apr 07, 2021 - 11:24 WIB
Monitoring
BNI has confirmed that a fix has been applied and we are currently monitoring the situation
Posted Apr 07, 2021 - 11:19 WIB
Investigating
Dear Customers,

BNI has informed us that they are currently facing an issue with VA creation and ETA is 30 mins.

We are working with BNI to resolve this issue and will update shortly.
Posted Apr 07, 2021 - 11:02 WIB
This incident affected: Indonesia - Payments (Virtual Account - BNI).