Disbursements disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Sep 03, 2021 - 08:59 WIB
Investigating
Dear Customers,

We are currently experiencing issues with our disbursement partner.

Impact:

- Disbursements to BNI accounts with amount 100 mio will be kept in pending status until this incident is resolved.

Sincerely,
Xendit Customer Support
Posted Sep 03, 2021 - 08:07 WIB
This incident affected: Callback (Disbursements) and API (xenDisburse).