BNI VA creation / update is disrupted
Incident Report for Xendit
Resolved
BNI has confirmed to us that the issue is resolved
Posted Apr 03, 2021 - 14:03 WIB
Investigating
We have escalated the issue to BNI team and they are looking in to it.
Posted Apr 03, 2021 - 13:54 WIB
This incident affected: Indonesia - Payments (Virtual Account - BNI).