Autowithdrawal disruption
Incident Report for Xendit
Resolved
Dear customers,

We have processed the autowithdrawal at 1 PM WIB withdrawing the balance as at 1 PM WIB according to your autowithdrawal settings.

Thank you for your attention.
Posted Apr 29, 2021 - 13:08 WIB
Identified
We have identified an issue with autowithdrawals.

This issue has resulted in autowithdrawal for 29th April not being processed.

We will be attempting to process the autowithdrawal at 1 PM WIB today withdrawing the balance as at 1 PM WIB according to your autowithdrawal settings.

Thank you for your attention.
Posted Apr 29, 2021 - 12:49 WIB
This incident affected: Dashboard (Autowithdrawal).