Dana intermittent disruption
Incident Report for Xendit
Resolved
This incident has been resolved. From our monitors, we see that Dana services have returned to normal by 23:20 UTC +7.
Posted May 18, 2022 - 23:30 WIB
Identified
Dear customers,

We have identified an intermittent timeout issue from DANA that started at 21:11 WIB.

Impact:

- We are seeing intermittent timeouts on EWALLET & QR CODE for creation of charge requests

- You might be able to initiate transactions, but will receive a SERVER_ERROR with a HTTP 500 response on a majority of requests.

Payments using DANA can still be completed.

We have escalated the issue to the channel partner and will work to resolve this together with them.
Posted May 18, 2022 - 21:40 WIB
This incident affected: API (eWallets) and Indonesia - Payments (E-Wallets - Dana).