API Service having intermittent errors
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Jun 30, 2022 - 21:48 WIB
Investigating
Dear Customers,

We are currently facing intermittent issues on our products and currently investigating the issue.

Impact:

- You might see intermittent errors when making calls to our API

We deeply apologize for the inconvenience and the sudden announcement. If you need further assistance, please contact us at help@xendit.ph

Thank you for your understanding and cooperation.

Regards,
Xendit Customer Support
Posted Jun 30, 2022 - 20:36 WIB
This incident affected: API (Cards, eWallets, Cardless Credit, Virtual Accounts, Retail Outlet, Subscriptions, Payouts, xenDisburse, xenPlatform Accounts, Direct Debit, Invoice, PayLater, QR Codes, xenPlatform Transfers, Customers endpoint).