Delay on VA Payment Callback
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 11:54 WIB
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 23, 2022 - 11:45 WIB
Investigating
Dear Valued Customers,

We noticed that there is a disruption in VA payment callback

Impact:
- VA payment callback will be delayed

We are currently investigating the root cause of this incident.

We deeply apologize for the inconvenience and the sudden announcement.

Thank you for your understanding and cooperation.

Xendit Customer Support
Posted Sep 23, 2022 - 10:15 WIB
This incident affected: Callback (Virtual Accounts).