Disruption to Philippines disbursements
Incident Report for Xendit
Resolved
This incident has been resolved and disbursements are operating normally. We apologise for the inconvenience caused.
Posted Sep 30, 2022 - 21:03 WIB
Investigating
Dear customers

We have identified a disruption in our Philippines disbursements processing.

Impact:
- all disbursements less than or equal to 50k will experience delays in processing
- withdrawals less than or equal to 50k will experience delays in processing
- regional remittance transactions will be stuck in PENDING

You can continue creating transactions, but do expect delays in processing. We are investigating and will update as soon as we can. Thank you.
Posted Sep 30, 2022 - 17:26 WIB
This incident affected: API (xenDisburse).