Disbursements disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Sep 26, 2022 - 17:20 WIB
Identified
Dear Valued Customers,

We are currently experiencing a disruption to our disbursement product due to a partner down time.

Impact:
- Disbursements to Mandiri bank destination will be delayed
- Incident start time - 14:39 WIB

If possible, please refrain from transacting via this destination channel before the incident is resolved. Thank you for your understanding and cooperation.

Regards,
Xendit Customer Support
Posted Sep 26, 2022 - 14:39 WIB
This incident affected: Indonesia - Payouts (Disbursement - Mandiri), Callback (Disbursements), and API (xenDisburse).