BCA Disbursement Temporary Delay
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted May 29, 2020 - 12:38 WIB
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 29, 2020 - 11:20 WIB
Identified
Dear Customers,

We are currently experiencing a delay in BCA disbursement due to maintenance.

During this period disbursement to BCA above IDR 50.000.000 and below IDR 10.000 will be delayed until further notice.

Apologies for the inconvenience we estimate services will be back operational shortly.
Posted May 29, 2020 - 11:03 WIB
This incident affected: Dashboard (Batch Disbursements) and API (xenDisburse).