GCash Channel Down: DigiPay & Disbursements
Incident Report for Xendit
Resolved
Dear customers,

Our partner has informed us that the GCash app has recovered. Payments should now be performing normally.

Thank you!
Posted Jun 16, 2021 - 18:50 WIB
Identified
Dear customers,

We have detected an issue with our GCash channel. Payments via API and XenInvoice cannot be completed at this time, and disbursements to GCash will remain in Pending until the issue is resolved.

Our partner has already alerted us this is caused by a disruption to the GCash app itself, but please rest assured that we will continue to monitor the situation and update you as soon as possible.

Thank you so much for your patience.
Posted Jun 16, 2021 - 18:39 WIB
This incident affected: API (eWallets, Invoice) and Philippines - Payments (E-Wallets - GCash).