OVO Down
Incident Report for Xendit
Resolved
OVO payments are back to normal.
1. Disbursements to OVO can be sent out again. Previously queued disbursements will be processed shortly.
2. End-customers should be able to make OVO payments successfully again.
Posted Feb 23, 2021 - 13:30 WIB
Update
OVO has confirmed that they are now recovering
Posted Feb 23, 2021 - 13:21 WIB
Monitoring
We're seeing some OVO payments being sent to our systems. We will continue to monitor and work with OVO to resolve this
Posted Feb 23, 2021 - 13:10 WIB
Investigating
Dear customers,

OVO has informed us that their services are down. Customers should expect the following impact:

1. Disbursements to OVO will be held while their services are down
2. End customers cannot pay through OVO
Posted Feb 23, 2021 - 12:44 WIB
This incident affected: API (eWallets, xenDisburse).