PH_GCASH Disruption
Incident Report for Xendit
Resolved
Dear Valued Customers

Thank you for your patience.

We have verified the Disbursements, Remittance and Withdrawals to PH_GCASH is successfully recovered and having no further issues. We have been monitoring the performance for the past 30 minutes and there is no more problem occurring in this channel. You may continue transacting using this channel.

If you encounter any issues at this time, please contact us at help@xendit.ph

Have a great evening!

Regards,
Xendit Customer Support
Posted Jun 14, 2022 - 17:04 WIB
Investigating
Dear Valued Customers,

We were informed that Disbursements, Remittance and Withdrawals to PH_GCASH is currently unavailable.

Impact:
- GCash disbursements less than 50k will be stuck in PENDING status
- Regional remittances to GCash are also affected

Please refrain from transacting to these destination channels in the meantime.

We deeply apologize for the inconvenience and the sudden announcement.

If you need further assistance, please contact us at help@xendit.ph

Thank you for your understanding and cooperation.

Regards,
Xendit Customer Support
Posted Jun 14, 2022 - 15:40 WIB
This incident affected: Disbursements (GCASH).