XenPlatform Account Creation v1 Disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 16:33 WIB
Investigating
Dear Customers,

We are experiencing a disruption in v1 of our XenPlatform account creation endpoint (POST https://api.xendit.co/accounts). All requests to v1 of this endpoint are currently failing.

We are investigating the issue and will update you as soon as possible. We apologize for the inconvenience caused.
Posted Sep 23, 2022 - 15:54 WIB
This incident affected: API (xenPlatform Accounts).