ID - ShopeePay eWallet disruption
Incident Report for Xendit
Resolved
Dear Customers,

This incident has been resolved. ShopeePay eWallet services are operating as per usual. We apologize for the inconvenience caused during 11.20AM - 11.58AM WIB.

Thank you.
Posted Feb 06, 2023 - 12:27 WIB
Monitoring
Dear Customers,

ShopeePay has informed us that the issues have been fixed at 11:58AM WIB, and we are currently monitoring this.

Thank you.
Posted Feb 06, 2023 - 12:13 WIB
Investigating
Dear Customers,

ShopeePay has informed us of a disruption to eWallet payments beginning at 11.20AM WIB. We are investigating ways to mitigate the issue while Shopeepay is resolving the root cause. This may result in ShopeePay payments being delayed or failing. We will update as more information becomes available.

We apologize for the inconvenience caused.
Posted Feb 06, 2023 - 12:02 WIB
This incident affected: Indonesia - Payments (E-Wallets - ShopeePay).