Shopify - Paid Orders Stuck in Pending Status
Incident Report for Xendit
Resolved
Dear customers,

All affected transactions have been processed successfully.
This incident has been resolved.
Posted Feb 03, 2023 - 13:40 WIB
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2023 - 11:18 WIB
Investigating
Dear customers,

We are experiencing delay in processing payments for Shopify orders.
Paid orders in Shopify will remain pending until issue is resolved.

Our team is working on this issue, and we will share more information when we have one.
Posted Feb 03, 2023 - 10:53 WIB
This incident affected: Third Party Integrations (e.g. Shopify, WooCommerce etc.).