Shopify Payment Pending Down
Incident Report for Xendit
Resolved
The service is back to normal from 18 Aug 05:24PM WIB.
Thank you for your patience.
Posted Aug 18, 2022 - 18:00 WIB
Monitoring
The service is working back and we are monitoring.
Posted Aug 18, 2022 - 17:46 WIB
Investigating
Dear Customers,
We detected intermittent connectivity issue on our partner side for Pending Checkouts from 18th Aug 10:08AM WIB. That mean you can not make transaction from your Shopify store if you use pending order. We are investigating the issue.
In the mean time, we recommend you to switch the setting from 'Pending checkout' to 'Abandoned checkout' which is working fine.
We apologize for any inconveniences it may cause.
Posted Aug 18, 2022 - 14:45 WIB
This incident affected: Third Party Integrations (e.g. Shopify, WooCommerce etc.).