Update on Disruption of Multiple Services due to Upstream Provider
Incident Report for Xendit
Resolved
The incident is resolved.
Posted Nov 29, 2021 - 13:35 WIB
Identified
Dear customers,

Following from the upstream partner service disruption on 2021-11-27 8:05pm to 8:55pm (UTC+7), we've identified further that a few of the transactions during the disruption period were not completely processed.

We're currently working on it at the moment and are expected with fully process them within the next 4 hours.

All systems are online now and new transactions are not affected.
Posted Nov 29, 2021 - 09:54 WIB