Disbursements to BRI disrupted
Incident Report for Xendit
Resolved
This incident has been resolved and disbursements to BRI accounts have recovered. Pending disbursements to BRI accounts have also been processed.
Posted Apr 17, 2021 - 12:40 WIB
Monitoring
A fix has been implemented by the bank and we are monitoring the results.
Posted Apr 17, 2021 - 12:12 WIB
Update
We are continuing to work on a fix for this issue.
Posted Apr 17, 2021 - 10:42 WIB
Update
We are continuing to work on a fix for this issue.

In addition, please be advised that Name Validator requests to BRI accounts may be delayed until the issue is resolved.
Posted Apr 17, 2021 - 10:28 WIB
Update
We are continuing to work on a fix for this issue.
Posted Apr 17, 2021 - 09:27 WIB
Identified
Dear customers

We have been informed by BRI that their bank transfers service is temporarily disabled, which we believe to be for maintenance. All disbursements to BRI accounts will be pending until this is resolved by them. We will monitor their status and keep you updated.
Posted Apr 17, 2021 - 09:16 WIB
This incident affected: Dashboard (Batch Disbursements) and API (xenDisburse).