BNI VA Disruption
Incident Report for Xendit
Resolved
Dear Customer,

BNI VA Disruption is just resolved. The operation is now back to normal.
We Apologized for the inconvenience.

If you have any questions, don't hesitate to contact us.

Thank you for your understanding,
Xendit Customer Support
Posted Jul 01, 2020 - 20:09 WIB
Investigating
Dear Customers,

BNI is again experiencing intermittent issues.

Both our and their teams have acknowledged the issue and are working on a resolution.

While this continues:
1. BNI VA updates may return errors
2. Payment notification will be delayed

We are proactively working with BNI to resolve this issue as soon as possible and will update this page when it has been resolved.

We apologize for the inconvenience.

Thank you,
Xendit Customer Support.
Posted Jul 01, 2020 - 15:18 WIB
This incident affected: Indonesia - Payments (Virtual Account - BNI).