BSS BIFAST under maintenance
Incident Report for Xendit
Resolved
Dear customer,

This maintenance has finished. Sorry for the inconvenience

Thank you
Xendit Customer Support
Posted Nov 22, 2023 - 07:32 WIB
Update
Additional impact:

Disbursements:

Disbursement with amount 1-9,999 will be failed.
Disbursement with amount 100,000,001-250,000,000 will be intermittently failed.
Except for destination BNI, BRI, MANDIRI, BSS, BCA and PERMATA
Posted Nov 21, 2023 - 13:22 WIB
Investigating
Dear Customers

BSS BIFAST is under maintenance from the partner.
Mitigation: We request merchants to use other channels until the issue has been fixed to avoid payment delays.

We will inform you once the maintenance is completed.

Maintenance is expected to last until 8pm GMT+7 Nov 21, 2023.
Posted Nov 21, 2023 - 12:16 WIB
This incident affected: Indonesia - Payouts (Disbursement - Other Indonesia banks and E-Wallets) and Indonesia - Payments (Virtual Account - BSS).