Disruption of Disbursement, Regional Remittance, Withdrawal to PH_BDO
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted May 10, 2022 - 12:45 WIB
Update
BDO Channels are currently operational.
Posted May 10, 2022 - 12:43 WIB
Update
Current impact:

- Regional remittances to PH_BDO are affected
Posted May 10, 2022 - 10:31 WIB
Monitoring
Dear customers,

We have detected issues in disbursements to BDO.

Impact:

- BDO disbursements less than 50k will be stuck in PENDING status
- Regional remittances to PH_BDO are also affected
- Withdrawals to PH_BDO are also affected

We have observed signs of recovery and are currently monitoring the situation.
Posted May 10, 2022 - 10:22 WIB
This incident affected: Philippines - Payouts (Disbursement - BDO).